WPG2 Problems

I’ll post a longer version of this story later, but it seems the WPG2 plug-in for Gallery 2 is not compatible with WordPress 2.9.2. I decided to upgrade to that version, and now the headaches have begun. I’ve had to deactivate my Gallery2 gallery for now until I can come up with a better solution.

Share

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.